tv_grab_be ne fonctionne plus?

Tout ce qui concerne le package XMLTV officiel.

Modérateurs: Modérateurs, Développeurs

Règles du forum
Rappel: Conditions générales d'utilisation du forum zguidetv.net

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

Pensez également à consulter les FAQ

On ne hurle pas, on respecte l'opinion de chaque personne, on reste aimable et on respecte le travail des autres, c'est la base d'une entraide constructive.

Tout post ne respectant pas les Règles du forum sera effacé sans préavis.

tv_grab_be ne fonctionne plus?

Message non lupar Rocky » 05 Juin 2008 12:38

Salut, je fais mes guides TV XML moi-même avec XMLTV et un script. Depuis ce matin, ça ne fonctionne pas, voici ce qui est écrit :

Code: Tout sélectionner
finding channels from telemoustique.be :        cannot find channel string in HT
ML <html><head><meta http-equiv="REFRESH" content="0;url=/cps/rde/xchg/tm/hs.xsl
/index_404.html"></head></html> at /PerlApp/grab/be/tv_grab_be line 1616, <STDIN
> line 1.


Est-ce que d'autres ont eu le problème? J'utilise la dernière version de XMLTV (0.5.51b sous Windows) et ça fonctionnait il y a quelques jours quand j'ai fait l'update du guide TV. J'espère que c'est juste temporaire.
Rocky
Beta testeur
 
Messages: 11
Inscription: 31 Mai 2008 12:55

Message non lupar Starcrasher » 05 Juin 2008 18:55

En effet, ce problème a également été détecté lors des tests journaliers fait sur les rapporteurs XMLTV.
Malheureusement, vu le message d'erreur, le site où sont récupérés les programmes a certainement changé et cela demandera une modification du script. :cry:
Si tu t'y connais un peu en Perl, tu peux toujours essayer de jeter un œil et proposer un patch. :wink:
Pour info, voici l'adresse XMLTV Status et le
lien direct pour les tests sur les versions CVS et alpha-exe.
Starcrasher
VIP
 
Messages: 550
Inscription: 31 Mar 2006 18:30
Localisation: Perdu dans l'immensité galactique...

Re: tv_grab_be ne fonctionne plus?

Message non lupar Rocky » 05 Juin 2008 19:39

C'est sur le site de télémoustique que le script va chercher? Forcément, un site ça peut changer... Je suppose que le script XMLTV est mis à jour de temps à autre.
Rocky
Beta testeur
 
Messages: 11
Inscription: 31 Mai 2008 12:55

Re: tv_grab_be ne fonctionne plus?

Message non lupar Rocky » 09 Juin 2008 12:54

A la date d'aujourd'hui, on dirait que tv_grab_be fonctionne sur la version CVS. Attendons une version compilée et corrigée.

Apparemment, la version CVS compilée se trouve ici (mais avec du retard, ce n'est pas une version compilée chaque nuit) : http://alpha-exe.xmltv.org/

Patience.
Rocky
Beta testeur
 
Messages: 11
Inscription: 31 Mai 2008 12:55

Cela ne devrait pas être trop long.

Message non lupar Starcrasher » 10 Juin 2008 7:55

Merci d'avoir gardé un œil là-dessus Rocky !
En effet, sur la liste xmltv-commit on peut voir qu'il y a eu une mise à jour du code et une autre des IDs de chaînes.
(tv_grab_be est passé en version 1.14 ; channel_ids_fr en version 1.3 ; channel_ids_nl, en version 1.5)
Pour ce qui est de l'alpha-exe, dès qu'il sera disponible, il sera annoncé dans la section News et le sujet de la FAQ sera mis à jour, comme d'habitude.
Je pense qu'on devrait avoir ça avant la fin de la semaine, mais comme tu dis «Patience.» :wink:
Starcrasher
VIP
 
Messages: 550
Inscription: 31 Mar 2006 18:30
Localisation: Perdu dans l'immensité galactique...

Re: Cela ne devrait pas être trop long.

Message non lupar cricri » 10 Juin 2008 9:43

Starcrasher a écrit:Merci d'avoir gardé un œil là-dessus Rocky !

L'oeil du tigre !! :mrgreen:
:dehors:
cricri
Administrateur - Site Admin
 
Messages: 216
Inscription: 22 Mar 2006 20:00

Re: tv_grab_be ne fonctionne plus?

Message non lupar ronaldo1 » 10 Juin 2008 20:40

:lol:
Avatar de l’utilisateur
ronaldo1
Développeur ZGuideTV
 
Messages: 361
Inscription: 25 Mar 2006 1:04
Localisation: A votre Avis ?

Re: tv_grab_be ne fonctionne plus?

Message non lupar Néo » 10 Juin 2008 21:06

:mrgreen:
Le site de K!TV : http://www.kastortv.org
L'aide de nxtvepg pour K!TV : http://www.nxtvepg-kastortv.org
L'aide de ZoomOut pour K!TV : http://zoomoutktv.sourceforge.net/help/fr/index.htm
Néo
Développeur ZGuideTV
 
Messages: 1751
Inscription: 22 Mar 2006 13:40
Localisation: Bruxelles, Belgique

Cela devrait fonctionner maintenant.

Message non lupar Starcrasher » 10 Juin 2008 22:35

Moi qui avais essayé de la jouer discret...

Quoiqu'il en soit le lien vers le nouvel alpha-exe est disponible dans les News. :wink:
Starcrasher
VIP
 
Messages: 550
Inscription: 31 Mar 2006 18:30
Localisation: Perdu dans l'immensité galactique...

Re: tv_grab_be ne fonctionne plus?

Message non lupar Rocky » 11 Juin 2008 14:23

Haha, ben ouais, j'aime bien choisir des pseudos qui font réagir les gens LOL. Et j'aime les films de Rocky, le III est justement un des plus beaux avec "l'oeil du tigre" lol

Enfin bon, l'essentiel du sujet portait sur XMLTV qui est maintenant réparé.
Rocky
Beta testeur
 
Messages: 11
Inscription: 31 Mai 2008 12:55


Retourner vers XMLTV

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

cron